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Module-1 
OFFICE AUTOMATION SYSTEM  

Introduction to Information Technology  

Data leads to information, information leads to knowledge, knowledge leads to wisdom, and 

wisdom is the key to existence of human civilizations. Our need of accuracy and revolution towards 

processing of information has led us to óInformation Revolutionô. Computers and IT tools can take 

humans to the peak of new millennium or destroy human civilization. In simple words óITô means 

collection, storage, dissimilation and use of information. It includes any technology used in capturing, 

storing and processing data into information and communicating that information to people. Computer 

and communication technologies are integral parts of todayôs information technology. Today IT has 

impacted every aspects of human life with incredible effect. IT is not confined to hardware and software 

but acknowledgement of importance of man and the goals he sets to the technology.  

Major activities that expedited the information age: 

A. In 1820ôs Charles Babbage invented the ever first computer called Babbage machine. It was based on 

mechanical gears and discs. This was the first step of human mankind towards computer.  

B. From 1890 to 1900, abundant and rapid development of electricity.  

C .In 1928, electron movement thesis came that opened various aspects towards pristine fields. Invention 

of electronic equipments fueled the revolutionary scenario of IT.  

D. In 1943, transistor was developed. 

E. In 1948, ENIAC, the first computer of modern age was invented by US; it was based on Vacuum Tubes. 

F. In 1958, transistors were used (Advantage: less power consumption, more accurate. Computers 

accommodated 100s and 1000s of transistors. Result: Computers size was as big as room).  

G. ICs replaced transistors. ICs evolved during last 35 years and have now become multi tasking, 

sophisticated algorithm design based chips. Computers of human types are replacing ICs by neuron type 

chips and neural networks.  

Technological aspects of IT:  

Enabling Technologies: Enabling Technologies involves:-  

a. Data Generation  

b. Data Processing  

c. Data Transportation  

d. Data Storage  

e. Data Retrieval  

f.  Data Representation  
 

Major Technologies evolved in the entire activity:  

i) Data Processing and storage by computers. In the form of silicon based IC (integrated circuit) 

technology.  

ii) Communication technology: Optical fibre communication resulting fibre optic link around the globe.  

iii) Memory technologies ï Laser disc and CD-ROM.  

iv) Display technologies ï LCD and digital.  

Applications of IT:  IT applications are almost ubiquitous; key coverage areas include:  

i.  Education and training systems  

ii. E-governance  

iii. Industrial sector  

iv. Improvement in social interaction and it is expected that manufacturing discrimination will disappear  

v. Employment to multitude of people. 
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Office automation 

The history of modern office automation began with the typewriter and the copy machine, which 

mechanized previously manual tasks. Today, however, office automation is increasingly understood as a 

term that refers not just to the mechanization of tasks but to the conversion of information to electronic 

form as well. The advent of the personal computer revolutionized office automation, and today, popular 

operating systems and user interfaces dominate office computer systems. This revolution has been so 

complete, and has infiltrated so many areas of business, that almost all businesses use at least one 

commercial computer business application in the course of daily activity. Even the smallest companies 

commonly utilize computer technology to maintain financial records, inventory information, payroll 

records, and other pertinent business information. "Workplace technology that started as handy (but still 

optional) business tools in the 1980s evolved into a high-priority requirement in the 1990s, 

              The integration of office information functions, including word processing, data processing, 

graphics, desktop publishing and e-mail. Office automation was a popular term in the 1970s and 1980s as 

the desktop computer exploded onto the scene. The backbone of office automation is the company's local 

area network (LAN). All office functions, including dictation, typing, filing, copying, fax, microfilm and 

records management and the telephone switchboard, fall into this category. Office automation refers to the 

varied computer machinery and software used to digitally create, collect, store, manipulate, and relay office 

information needed for accomplishing basic tasks .Raw data storage, electronic transfer, and the 

management of electronic business information comprises the basic activities of an office automation 

system.  Office automation helps in optimizing or automating existing office procedures. 

      Office automation refers to the varied computer machinery and software used to digitally create, 

collect, store, manipulate, and relay office information needed for accomplishing basic tasks. Raw data 

storage, electronic transfer, and the management of electronic business information comprise the basic 

activities of an office automation system.  Office automation helps in optimizing or automating existing 

office procedures. 

The backbone of office automation is a LAN, which allows users to transmit data, mail and even voice 

across the network. All office functions, including dictation, typing, filing, copying, fax, Telex, microfilm 

and records management, telephone and telephone switchboard operations, fall into this category. Office 

automation was a popular term in the 1970s and 1980s as the desktop computer exploded onto the scene.  

Definition 

Application of information technology to the typical clerical and secretarial tasks such as communication, 

correspondence, documenting, and filing. The use of computer systems to execute a variety of office 

operations, such as word processing, accounting, and e-mail. Office automation almost always implies a 

network of computers with a variety of available programs. A general technology term that is used to 

describe any process being automated through the use of computers and computer software. Processes that 

have been automated require less human intervention and less human time to deliver. 

Objectives of Office Automation  

1. To improve customer relation  

2. To achieve better management control 

3. To simplify operations and minimize computational errors 

4. To improve quality of output in terms of presentation and reduction in processing time 

5. Documents preparation 

6. Data management 

7. planning of activities 

8. Presentation 

9. Dissemination of Information 

10. Communication 

http://www.answers.com/topic/typewriter
http://www.answers.com/topic/infiltrate
http://www.answers.com/topic/payroll
http://www.answers.com/topic/pertinent
http://www.answers.com/topic/handy
http://en.wikipedia.org/wiki/Computer
http://en.wikipedia.org/wiki/Software
http://en.wikipedia.org/wiki/LAN
http://www.businessdictionary.com/definition/information-technology-IT.html
http://www.businessdictionary.com/definition/typical.html
http://www.businessdictionary.com/definition/task.html
http://www.businessdictionary.com/definition/communication.html
http://www.businessdictionary.com/definition/correspondence.html
http://www.businessdictionary.com/definition/documenting.html
http://www.businessdictionary.com/definition/filer.html
http://www.webopedia.com/TERM/C/computer_system.html
http://www.webopedia.com/TERM/E/execute.html
http://www.webopedia.com/TERM/W/word_processing.html
http://www.webopedia.com/TERM/E/e_mail.html
http://www.webopedia.com/TERM/N/network.html
http://www.webopedia.com/TERM/C/computer.html
http://www.webopedia.com/TERM/P/program.html
http://www.webopedia.com/TERM/C/computer.html
http://www.webopedia.com/TERM/S/software.html
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Features of Office Automation  

1.      Improvement in quality of output 

2.      Improved productivity/ efficiency 

3.      Optimal utilization of resources 

4.      Reduction in time taken in execution of activities 

5.      Better Information sharing/ Transparency 

6.      Better way of delivery of information to user at a place convenient to him/her 

7.      Reduction in dependency on human beings 

8.      Look for simplification of procedures  

9.      Better customer support etc 

Document generation and facilitating equipments 

 A document is a written statement giving information, proof, evidence etc. document is a written or 

printed paper that bears the original, official, or legal form of something and can be used to furnish decisive 

evidence or information.  It is writing that provides information (especially information of an official 

nature) 

Document processing is the creation, handling, labeling, and modification of text documents, such as in 

word processing and in the indexing of documents for retrieval based on their content. Following are the 

important equipment concerned with document generation. 

 Dictation system 

Dictation system records voice inputs. This system has a microphone to capture voice inputs. Executive 

can use it to speed up document generation and to save their time since they are not going to dictate to their 

secretaries. Digital dictation  is a method of recording and editing the spoken word in real-time for 

transcription and maximum intelligibility in a digital audio format. In some cases speech is recorded where 

sound quality is paramount and transcription unnecessary. 

Digital dictation offers several advantages over traditional cassette tape based dictation: 

ü The user can instantly rewind or fast forward to any point within the dictation file to review or edit. 

ü The random access ability of digital audio allows inserting audio at any point without overwriting the 

following text. 

ü Dictation produces a file which can be transferred electronically, e.g. via WAN, LAN, USB, e-mail, 

telephony, BlackBerry, FTP, etc. 

ü Large dictation files can be shared with multiple typists. 

ü Sound may be CD quality and can improve transcription accuracy and speed [citation needed]. 

ü Digital dictation provides the ability to report on the volume or type of dictation and transcription 

outstanding or completed within an organization. 

Electronic typewriter  

Typewriter is an instrument for writing by means of type, a type wheel, or the like, in which the operator 

makes use of a sort of   keyboard, in order to obtain printed impressions of the   characters upon paper. A 

typewriter whose operation is enhanced through the use of microprocessor technology to provide many of 

the functions of a word-processing system but which has at most a partial-line visual display. Also known 

as memory typewriter. Todayôs world typewriters have been replaced by inexpensive personal computers 

which have the advantage of having word processing software and can be used with a variety of printers 

available. 

 

http://en.wikipedia.org/wiki/Digital_audio
http://en.wikipedia.org/wiki/Cassette_tape
http://en.wikipedia.org/wiki/Random_access
http://en.wikipedia.org/wiki/Digital_audio
http://en.wikipedia.org/wiki/Audio_file
http://en.wikipedia.org/wiki/File_transfer
http://en.wikipedia.org/wiki/Electronics
http://en.wikipedia.org/wiki/Wide_Area_Network
http://en.wikipedia.org/wiki/Local_area_network
http://en.wikipedia.org/wiki/Universal_Serial_Bus
http://en.wikipedia.org/wiki/E-mail
http://en.wikipedia.org/wiki/Telephony
http://en.wikipedia.org/wiki/BlackBerry
http://en.wikipedia.org/wiki/File_Transfer_Protocol
http://en.wikipedia.org/wiki/CD_quality
http://en.wikipedia.org/wiki/Wikipedia:Citation_needed


School of Distance Education 
 

Information Technology for Business  & Management                       8 
 

Document distribution and related Equipments 

Following are the important equipments in connection with document distribution; 

Copier 

        Copier is a machine that makes copies of printed or graphic matter. This is a machine which makes 

exact copies of writing or pictures on paper, usually by a photographic process.  It is an apparatus that 

makes copies of typed, written or drawn material. 

A xerographic copier is duplicator that copies graphic matter by the action of light on an electrically 

charged photoconductive insulating surface in which the latent image is developed with a resinous powder. 

It is also called as Xerox machine 

Telex 

A telex is a teletypewriter. They are to consoles (or more, in a network), sitting at opposite ends of a phone 

line. What is typed on one machine is automatically relayed, and typed by the machine on the other one. 

The machines can be in the same building, or at opposite ends of the globe. In other words it is a character 

printer connected to a telegraph that operates like a typewriter. 

Facsimile  

 Facsimile is duplicator that transmits the copy by wire or radio. This is a system of telecommunication for 

the transmission of fixed images with a view to their reception in a permanent form. 

Fax is a process by which fixed graphic material including pictures, text, or images is scanned and the 

information converted into electrical signals which are transmitted via telephone to produce a paper copy 

of the graphics on the receiving fax machine. 

Personal computers 

A small, relatively inexpensive computer designed for an individual user. All are based on the 

microprocessor technology that enables manufacturers to put an entire CPU on one chip. Businesses use 

personal computers for word processing, accounting, desktop publishing, and for running spreadsheet and 

database management applications. At home, the most popular use for personal computers is for playing 

games. Personal computers first appeared in the late 1970s. One of the first and most popular personal 

computers was the Apple II, introduced in 1977 by Apple Computer. During the late 1970s and early 

1980s, new models and competing operating systems seemed to appear daily. Then, in 1981, IBM entered 

the fray with its first personal computer, known as the IBM PC.  

Work station for PC 

A workstation is a place where work gets done. It refers to a computer (and often the surrounding area) that 

has been configured to perform a certain set of tasks, such as photo editing, audio recording, or video 

production. An office may have several workstations for different purposes, which may be assigned to 

certain employees. For example, one workstation may be used for scanning and importing images, while 

another is used for editing images. While workstations are often part of a network, they can be standalone 

machines as well. Even a home computer can be a workstation if it is used for certain kinds of work. So if 

you want to sound professional, the next time you send an e-mail to a friend from your home PC, you can 

let him know you are sending it from your home workstation. 

Printers 

A printer is an output device that produces text and graphics on paper.  Printers can be divided into two 

main groups, impact printer and non-impact printer.  Impact printer produces text and images when tiny 

wire pins on print head strike the ink ribbon by physically contacting the paper.  Non-impact printer 

produces text and graphics on paper without actually striking the paper. 

http://www.webopedia.com/TERM/C/computer.html
http://www.webopedia.com/TERM/U/user.html
http://www.webopedia.com/TERM/M/microprocessor.html
http://www.webopedia.com/TERM/C/CPU.html
http://www.webopedia.com/TERM/C/chip.html
http://www.webopedia.com/TERM/W/word_processing.html
http://www.webopedia.com/TERM/D/desktop_publishing.html
http://www.webopedia.com/TERM/R/run.html
http://www.webopedia.com/TERM/S/spreadsheet.html
http://www.webopedia.com/TERM/D/database_management_system_DBMS.html
http://www.webopedia.com/TERM/A/application.html
http://www.webopedia.com/TERM/A/Apple_Computer.html
http://www.webopedia.com/TERM/O/operating_system.html
http://www.webopedia.com/TERM/I/IBM.html
http://www.webopedia.com/TERM/I/IBM_PC.html
http://www.techterms.com/definition/standalone
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Printers can also be categorized based on the print method or print technology.  The most popular ones are 

inkjet printer, laser printer, dot-matrix printer and thermal printer.  Among these, only dot-matrix printer is 

impact printer and the others are non-impact printers. 

Some printers are named because they are designed for specific functions, such as photo printers, portable 

printers and all-in-one / multifunction printers.  Photo printers and portable printers usually use inkjet print 

method whereas multifunction printers may use inkjet or laser print method. 

Inkjet printers and laser printers are the most popular printer types for home and business use.  Dot matrix 

printer was popular in 70ôs and 80ôs but has been gradually replaced by inkjet printers for home use.  

However, they are still being used to print multi-part forms and carbon copies for some businesses.  The 

use of thermal printers is limited to ATM, cash registers and point-of-sales terminals.  Some label printers 

and portable printers also use thermal printing. 

Due to the popularity of digital camera, laptop and SoHo office (small office / home office), the demand 

for photo printers, portable printers and multifunction printers has also increased substantially in recent 

years. 

Popular Printers: Inkjet printer, Laser printer 

 Less Popular Printers: Dot matrix printer, Thermal printer 

 Specialty Printers: Photo printer, Portable printer, Multifunction printer 

Storage technologies 

A computer storage device is any type of hardware that stores data. The most common type of storage 

device, which nearly all computers have, is a hard drive (hard disk). The computer's primary hard drive 

stores the operating system, applications, and files and folders for users of the computer. While the hard 

drive is the most ubiquitous of all storage devices, several other types are common as well. Flash memory 

devices, such as USB keychain drives and iPod nanos are popular ways to store data in a small, mobile 

format. Other types of flash memory, such as compact flash and SD cards are popular ways to store images 

taken by digital cameras. 

External hard drives that connect via Fire wire and USB are also common. These types of drives are often 

used for backing up internal hard drives, storing video or photo libraries, or for simply adding extra 

storage. Finally, tape drives which use reels of tape to store data are another type of storage device and are 

typically used for backing up data. 

The most common storage devices are: 

Floppy Disk ï They are plastic square disks, usually with a silver or black sliding piece going across the 

top. These disks come in a variety of colors and they hold about 144 million bytes. (Bytes are characters, 

symbols and letters). 

Zip Disk  ï They look like a floppy disk, but they are a little thicker. This disk also comes in a variety of 

colors and holds about 200 MB of data. 

CD + RW Disc (Compact Disc Rewriteable) ï This disc looks like a regular CD. The only difference is 

that you can write on this disc and erase it as many times as you want. It works just like a floppy disk or a 

zip disk. A CD + RW disc holds about 650 MB. 

CD + R Disc (Compact Disc Recordable) ï This one is a CD that you can record on. Itôs mostly used to 

record audio and once itôs been written on, you cannot rewrite or erase anything off of it. This compact disc 

comes in different sizes, but they are usually silver in color. (Some CDs are black in color and they actually 

donôt get as many scratches on them as the silver ones do. They are also a lot less fragile). 

http://www.techterms.com/definition/harddrive
http://www.techterms.com/definition/flashmemory
http://www.techterms.com/definition/ipod
http://www.techterms.com/definition/compactflash
http://www.techterms.com/definition/sd
http://www.techterms.com/definition/firewire
http://www.techterms.com/definition/usb
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A DVD ï R Disc (Digital Video Recordable) ï These discs hold the space of about 4.7 GB and are used to 

record movies on. 

 
The more uncommon storage devices are: 

Removable Hard Drive ï This is a disk drive in which a plastic or metal case surrounds the hard drive. It 

can be inserted and removed just like a floppy disk. It holds about 2 GB of data. 

Internet Hard Drive  ï This one is a service on the Internet that provides storage space to computer users. 

This service offers about 25 MB of space, but it could be more, depending on the service type. 

Flash Drive ï This a storage device that comes in many colors and has a stick shape to it. They are very 

small in size, but they can hold anywhere between 256 MB and 3 GB of material on them. 

PC Card ï This is a thin credit card size device that fits into a PC card slot, usually on a notebook 

computer. This card simply adds storage to most notebooks. 

Smart Cards ï These are the size of an ATM card. When inserted into a smart card reader, they can read 

and update data for you. 

Storage Tape ï This one is a magnetically coated ribbon of plastic, capable of storing large amounts of 

data at a very low cost. Usually, storage tapes are a little bigger than audio tapes. Older computers used 

tape and tape drives, but even today, some people still back their systems up with storage tape. These tapes 

hold between 20 GB to about 110 GB of data. An external tape drive can be purchased separately as well, 

but those are even harder to find. 

Miniature Mobile Storage Media ï This is used mostly with handheld computers and digital cameras. 

Memory Stick ï This is a rectangular shaped disk that is used mostly with digital cameras and notebook 

computers. They hold approximately 128 MB as well. 

Micro Drive  ï This is a square disk that has 1 GB of space and is used with digital cameras and handheld 

computers. 

Smart Media Disc ï This is a square disk that has 2 MB to about 128 MB of space on it. Itôs used with 

digital cameras, handheld computers and photo printers 
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Computer Networks 

A computer network, often simply referred to as a network, is a collection of hardware components and 

computers interconnected by communication channels that allow sharing of resources and information. 

Where at least one process in one device is able to send/receive data to/from at least one process residing in 

a remote device, then the two devices are said to be in a network. 

A computer network is the practice of linking two or more computing devices and share data. Networks are 

built with a mix of hardware and software. This interconnected system to share services and interact 

through a communication link. 

A computer network is very useful in a business. Most of the time the company will have more of an 

integrated team and often very beneficial for all network desktops. A local area network (LAN) will link 

the computers of your company. This will allow the participation rate and the exchange of different 

information.   

Before the advent of computer networks that were based upon some type of telecommunications 

system, communication between calculation machines and early computers was performed by human users 

by carrying instructions between them. Many of the social behaviors seen in today's Internet were 

demonstrably present in the 19th century and arguably in even earlier networks using visual signals. 

 

Computer networks -advantages 

Facilitate communications  

Using a network, people can communicate efficiently and easily via email, instant messaging, chat rooms, 

telephone, video telephone calls, and video conferencing. 

Permit sharing of files, data, and other types of information 

In a network environment, authorized users may access data and information stored on other computers on 

the network. The capability of providing access to data and information on shared storage devices is an 

important feature of many networks. 

Share network and computing resources 

In a networked environment, each computer on a network may access and use resources provided by 

devices on the network, such as printing a document on a shared network printer. Distributed computing 

uses computing resources across a network to accomplish tasks. 

 

Disadvantages 
May be insecure 

A computer network may be used by computer hackers to deploy computer viruses or computer worms on 

devices connected to the network, or to prevent these devices from normally accessing the network  (denial 

of service). 

May interfere with other technologies 

Power line communication strongly disturbs certain forms of radio communication, e.g., amateur radio. It 

may also interfere with last mile access technologies such as ADSL and VDSL 

May be difficult to set up 

A complex computer network may be difficult to set up. It may also be very costly to set up an effective 

computer network in a large organization or company 

http://www.mortalidadmaterna.org/
http://en.wikipedia.org/wiki/Distributed_computing
http://en.wikipedia.org/wiki/Computer_hacker
http://en.wikipedia.org/wiki/Computer_virus
http://en.wikipedia.org/wiki/Computer_worm
http://en.wikipedia.org/wiki/Denial-of-service_attack
http://en.wikipedia.org/wiki/Denial-of-service_attack
http://en.wikipedia.org/wiki/Power_line_communication
http://en.wikipedia.org/wiki/Last_mile
http://en.wikipedia.org/wiki/ADSL
http://en.wikipedia.org/wiki/VDSL
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 Networks Types 
 Local Area Network. 

 A Local Area Network (LAN) is a network that is confined to a relatively small area . It is generally 

limited to a geographic area such as a writing lab, school, or building. Computers connected to a network 

are broadly categorized as servers or workstations. Servers are generally not used by humans directly, but 

rather run continuously to provide "services" to the other computers (and their human users) on the 

network. Services provided can include printing and faxing, software hosting, file storage and sharing, 

messaging, data storage and retrieval, complete access control (security) for the network's resources, and 

many others.  

Workstations are called such because they typically do have a human user which interacts with the network 

through them. Workstations were traditionally considered a desktop, consisting of a computer, keyboard, 

display, and mouse, or a laptop, with integrated keyboard, display, and touchpad. With the advent of the 

tablet computer, and the touch screen devices such as iPad and iPhone, our definition of workstation is 

quickly evolving to include those devices, because of their ability to interact with the network and utilize 

network services.  

On a single LAN, computers and servers may be connected by cables or wirelessly. Wireless access to a 

wired network is made possible by wireless access points (WAPs). These WAP devices provide a bridge 

between computers and networks. A typical WAP might have the theoretical capacity to connect hundreds 

or even thousands of wireless users to a network, although practical capacity might be far less.  

Nearly always servers will be connected by cables to the network, because the cable connections remain 

the fastest. Workstations which are stationary (desktops) are also usually connected by a cable to the 

network, although the cost of wireless adapters has dropped to the point that, when installing workstations 

in an existing facility with inadequate wiring, it can be easier and less expensive to use wireless for a 

desktop.  

Wide Area Network  

Wide Area Networks (WANs) connect networks in larger geographic areas, such as Florida, the United 

States, or the world. Dedicated transoceanic cabling or satellite uplinks may be used to connect this type of 

global network.  

Using a WAN, schools in Florida can communicate with places like Tokyo in a matter of seconds, without 

paying enormous phone bills. Two users a half-world apart with workstations equipped with microphones 

and a webcams might teleconference in real time. A WAN is complicated. It uses multiplexers, bridges, 

and routers to connect local and metropolitan networks to global communications networks like the 

Internet. To users, however, a WAN will not appear to be much different than a LAN.  

Personal area network 

A personal area network (PAN) is a computer network used for communication among computer and 

different information technological devices close to one person. Some examples of devices that are used in 

a PAN are personal computers, printers, fax machines, telephones, PDAs, scanners, and even video game 

consoles. A PAN may include wired and wireless devices. The reach of a PAN typically extends to 10 

meters. A wired PAN is usually constructed with USB and Firmware connections while technologies such 

as Bluetooth and infrared communication typically form a wireless PAN. 

http://en.wikipedia.org/wiki/Personal_area_network
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 Metropolitan area network 

A Metropolitan area network (MAN) is a large computer network that usually spans a city or a large 

campus. 

 
 

 

Virtual private network  

          A virtual private network (VPN) is a computer network in which some of the links between nodes 

are carried by open connections or virtual circuits in some larger network (e.g., the Internet) instead of by 

physical wires. The data link layer protocols of the virtual network are said to be tunneled through the 

larger network when this is the case. One common application is secure communications through the public 

Internet, but a VPN need not have explicit security features, such as authentication or content encryption. 

VPNs, for example, can be used to separate the traffic of different user communities over an underlying 

network with strong security features.VPN may have best-effort performance, or may have a defined 

service level agreement (SLA) between the VPN customer and the VPN service provider. Generally, a 

VPN has a topology more complex than point-to-point. 

 

http://en.wikipedia.org/wiki/Metropolitan_area_network
http://en.wikipedia.org/wiki/File:EPN_Frame-Relay_and_Dial-up_Network.svg
http://en.wikipedia.org/wiki/Virtual_private_network
http://en.wikipedia.org/wiki/File:Virtual_Private_Network_overview.svg
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Intranets and extranets 
Intranets and extranets are parts or extensions of a computer network, usually a LAN. An intranet  is a set 

of networks, using the Internet Protocol and IP-based tools such as web browsers and file transfer 

applications that are under the control of a single administrative entity. That administrative entity closes the 

intranet to all but specific, authorized users. Most commonly, an intranet is the internal network of an 

organization. A large intranet will typically have at least one web server to provide users with 

organizational information. 

An extranet is a network that is limited in scope to a single organization or entity and also has limited 

connections to the networks of one or more other usually, but not necessarily, trusted organizations or 

entitiesða company's customers may be given access to some part of its intranetðwhile at the same time 

the customers may not be considered trusted from a security standpoint. Technically, an extranet may also 

be categorized as a CAN, MAN, WAN, or other type of network, although an extranet cannot consist of a 

single LAN; it must have at least one connection with an external network. 

ISDN 

ISDN stands for Integrated Services Digital Network. It is a design for a completely digital 

telephone/telecommunications network. It is designed to carry voice, data, images, and video, everything 

you could ever need. It is also designed to provide a single interface (in terms of both hardware and 

communication protocols) for hooking up your phone, your fax machine, your computer, your videophone, 

your video-on-demand system (someday), and your microwave. ISDN is about what the future phone 

network, and information superhighway, will look like (or would have looked like).  

ISDN offers the speed and quality that previously was only available to people who bought expensive, 

point-to-point digital leased lines. Combined with its flexibility as a dial-up service, ISDN has become the 

service of choice for many communications applications. Popular ISDN applications include:  

 Internet access  

 Telecommuting/remote access to corporate computing  

 Video conferencing  

 Small and home office data networking  

 

E-mail 

Electronic mail, commonly known as email or e-mail, is a method of exchanging digital messages from an 

author to one or more recipients. Modern email operates across the Internet or other computer networks. 

Some early email systems required that the author and the recipient both be online at the same time, in 

common with instant messaging. Today's email systems are based on a store-and-forward model. Email 

servers accept, forward, deliver and store messages. Neither the users nor their computers are required to 

be online simultaneously; they need connect only briefly, typically to an email server, for as long as it takes 

to send or receive messages. 

An email message consists of three components, the message envelope, the message header, and the 

message body. The message header contains control information, including, minimally, an originator's 

email address and one or more recipient addresses. Usually descriptive information is also added, such as a 

subject header field and a message submission date/time stamp. 

http://en.wikipedia.org/wiki/Intranet
http://en.wikipedia.org/wiki/Internet_Protocol
http://en.wikipedia.org/wiki/Extranet
http://en.wikipedia.org/wiki/Internet
http://en.wikipedia.org/wiki/Computer_network
http://en.wikipedia.org/wiki/Online_and_offline
http://en.wikipedia.org/wiki/Instant_messaging
http://en.wikipedia.org/wiki/Store-and-forward
http://en.wikipedia.org/wiki/Computer_server
http://en.wikipedia.org/wiki/E-mail_server
http://en.wikipedia.org/wiki/Email_address
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Advantages of using Email: 

Managing Email is Easy -You can manage all your correspondence on screen and so can your customers. 

Your proposal can be answered, revised, stored, and sent to others, all without reams of paper involved.  

Email is Fast- Mail is delivered instantly...from your office to anywhere in the world. No other method of 

delivery can provide this service. Timely buying and selling decisions can be made in a heartbeat.  

Email is Inexpensive- Compared to telephone calls, faxes, or overnight courier service, Email is less 

expensive. 

Email is Easy to Filter- The subject line on an Email makes it easy to prioritize messages. The reader can 

identify critical correspondence quickly and dealt with it immediately. Unlike regular mail which needs to 

be opened and reviewed, or voice mail which requires you to either listen to or scan all your messages for 

those that require immediate attention. 

Transmission is Secure and Reliable -The level of security in transmitting Email messages is very high, 

and the industry continues to strive to develop even tighter security levels. Email is private. Often 

telephone and fax messages are not. If the address information is correct, rarely does an Email go astray. 

Fax machines can be out of order or out of paper and this prevents an important message from being 

delivered in a timely manner. 

        Email is an Internet marketing tool that is fast, easy to use, inexpensive and effective. Email levels the 

playing field between the big corporations and small businesses. No longer is it just the big boys who have 

the resources to access the big advertising houses. Anyone can get their word out there using Email as the 

method of delivering the message.  

Messaging systems 

It is the Software that provides an electronic mail delivery system. It is made up of the following functional 

components, which may be packaged together or independently. 

Mail User Agent-The mail user agent (MUA or UA) is the client e-mail program, such as Outlook, 

Eudora, Mac Mail or Mozilla Thunderbird, which is used to compose, send and receive messages. 

Message Transfer Agent-The message transfer agent (MTA), also called the "mail transfer agent," either 

forwards the message from user agents (MUAs) and other mail servers (MTAs) or delivers it to its own 

message store (MS) if the recipient is local. Send mail and Microsoft Exchange are the most widely used 

MTAs on the Internet. In a large enterprise, there may be several MTA servers (mail servers) dedicated to 

Internet e-mail while others support internal e-mail. 

Message Store-The message store (MS) holds the mail until it is selectively retrieved and deleted by an 

access server. In the Internet world, a local delivery agent (LDA) writes the messages from the MTA to the 

message store, and the primary mailbox access protocols used to retrieve the mail are POP and IMAP (see 

POP3 and IMAP4). 

The Internet's SMTP-Internet e-mail, the most ubiquitous messaging system in the world, is based on the 

SMTP protocol. Prior to the Internet's enormous growth in the late 1990s, numerous proprietary messaging 

systems were widely used, including cc: Mail, Microsoft Mail, PROFS and DISOSS. See messaging 

middleware and SMTP. 

 

http://www.pcmag.com/encyclopedia_term/0,2542,t=POP3&i=49492,00.asp
http://www.pcmag.com/encyclopedia_term/0,2542,t=IMAP4&i=44808,00.asp
http://www.pcmag.com/encyclopedia_term/0,2542,t=messaging+middleware&i=46835,00.asp
http://www.pcmag.com/encyclopedia_term/0,2542,t=messaging+middleware&i=46835,00.asp
http://www.pcmag.com/encyclopedia_term/0,2542,t=SMTP&i=51566,00.asp
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Computer conference 

          Computer conference is a communication session, facilitated by means of a computer network, 

between several participants, each of them having access to all messages submitted. Note: Messages, in 

general, have no specified recipient, but are sent to the entire membership. Messages may contain text, 

video, audio, graphics, software, or a combination thereof. Some of these may be contained in the message 

and may be stored on line for future retrieval. Computer conferencing can be conducted either in real time 

or in store-and-forward mode. 

      Video conference means conducting a conference between two or more participants at different sites 

by using computer networks to transmit audio and video data. For example, a point-to-point (two-person) 

video conferencing system works much like a video telephone. Each participant has a video camera, 

microphone, and speakers mounted on his or her computer. As the two participants speak to one another, 

their voices are carried over the network and delivered to the other's speakers, and whatever images appear 

in front of the video camera appear in a window on the other participant's monitor. 

Desk top publishing (DTP) 

Desktop publishing is the use of the computer and specialized software to create documents for desktop or 

commercial printing. Desktop publishing refers to the process of using the computer to produce documents 

such as newsletters, brochures, books, and other publications that were once created manually using a 

variety of non-computer techniques along with large complex phototypesetting machines. Today desktop 

publishing software does it all - almost. But before PageMaker and other desktop publishing software there 

were e-scales, paste-up, and other non-desktop computer ways of putting together a design for printing.  

 Today innovate, we can define the Desktop publishing is the use of the computer and software to create visual 

displays of ideas and information. Desktop publishing documents may be for desktop or commercial printing or 

electronic distribution including PDF, slide shows, email newsletters, and the Web.  

Information retrieval system 

It is the technique and process of searching, recovering, and interpreting information from large amounts of 

stored data. It is the process of locating in a certain set of texts (documents) all those devoted to a requested 

subject or that contain facts or information necessary to the user. Information retrieval is accomplished by 

means of an information retrieval system and is performed manually or with the use of mechanization or 

automation. Human beings are indispensable in information retrieval. Depending on the character of the 

information contained in the texts output by the information retrieval system, information retrieval can be 

documentary, including bibliographic, or factual. Information retrieval must be distinguished from logical 

information processing, without which directs a reply to the questions posed by a human being is 

impossible. In information retrieval, only the information that was input to the information retrieval system 

is soughtðonly that information can be found. 

Questions 

1. What is information technology? 

2. What is office automation system? 

3. What are the objectives of OAS? 

4. Briefly discuss the evolution of IT? 

5. What is DTP? 

6. What is information retrieval? 

7. Explain the equipments and devices facilitating office automation?  

8. What are networks? Explain its types    9. What is email? What are the advantages of email? 

http://www.its.bldrdoc.gov/projects/devglossary/_computer_network.html
http://www.its.bldrdoc.gov/projects/devglossary/_access.html
http://www.its.bldrdoc.gov/projects/devglossary/_recipient.html
http://www.its.bldrdoc.gov/projects/devglossary/_video.html
http://www.its.bldrdoc.gov/projects/devglossary/_graphics.html
http://www.its.bldrdoc.gov/projects/devglossary/_software.html
http://www.its.bldrdoc.gov/projects/devglossary/_message.html
http://www.its.bldrdoc.gov/projects/devglossary/_on_line.html
http://www.its.bldrdoc.gov/projects/devglossary/_computer_conferencing.html
http://www.its.bldrdoc.gov/projects/devglossary/_real_time.html
http://www.its.bldrdoc.gov/projects/devglossary/_store-and-forward.html
http://www.its.bldrdoc.gov/projects/devglossary/_mode.html
http://www.webopedia.com/TERM/C/conference.html
http://www.webopedia.com/TERM/C/computer.html
http://www.webopedia.com/TERM/N/network.html
http://www.webopedia.com/TERM/V/video.html
http://www.webopedia.com/TERM/D/data.html
http://www.webopedia.com/TERM/S/system.html
http://www.webopedia.com/TERM/W/window.html
http://www.webopedia.com/TERM/M/monitor.html
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Module- 2 
Word Processing 

 

           Originally ñwritingò was a painful skill to learn and closely related to figurative art; then the printing 

system turned it into a dull standard of symbols; finally writing became a graphic art in this century. Now 

the computers have brought the potentials of professional printing to the average PC user.  

A WORD PROCESSOR is a modern version of paper, pen, typewriter, eraser, dictionary and 

thesaurusé.all in one. They were introduced in the market in the 1960s and became a typical office tool by 

the 1970s. Word processor is a programme used to type documents. Document can be saved, closed and be 

opened again to continue working on them. The keyboard of word processor is similar to that of a 

typewriter, but its capabilities extend for beyond the typewriters. For example, you donôt have press the 

Return or Enter key at the end of every line-in word processing, the line ñwraps aroundò when it reaches 

the margin you have set and allows you to continue typing without stopping, you only press Enter (Or 

Return) when you want to start a new paragraph or insert blank lines. If you make a mistake while typing 

use backspace or delete to erase it. 

Let us consider an office scene. Many letters are typed in the office. The officer dictates a letter. The typist 

first types a draft copy of the letter. The officer goes through it to check mistakes regarding spelling errors, 

missing words, etc. and suggests corrections. The typist changes the letter as suggested by the officer. This 

is a simple example of word processing. 

 Word processing is one of the most popular applications of computer. It means the process of 

manipulation of text using computer. It includes entering, editing, formatting and manipulation of text on a 

computer screen and printing of the processed text.  Word processing on computer significantly reduced 

the labour effort in document creation, communication and management.  

Features of word processing  

Software companies have launched on the market many word processors that have similar features. Some 

brands names are better known than others. There are many commercial word processing programs; Open 

office writer, Microsoft  Word, Coral  word Perfect etcé All modern word processors share some basic 

features; 

1. Basic editing tasks Easy to carry out. 

2. A pre-view window to see what the document really looks like. 

3. Possibility to store the document with a meaningful name. 

4. Document suitably formatted to be sent by fax or e-mail 

5. WYSIWIG features (What you see is what you get). 

Some Common Word Processing Packages 

The followings are examples of some popular word processor available  

1. Soft word                               

2. WordStar    

3. Word perfect 

4. Microsoft word 



School of Distance Education 
 

Information Technology for Business  & Management                       18 
 

 

Advantages of word processing 

1. Mistakes can be corrected easily without leaving any trace;  

2. Much better presentation of text is possible with formatting features such as different font styles and 

sizes, coloured text and justification;  

3. Text can be easily inserted, deleted or rearranged without having to start again;  

4. Documents can be saved on disk and used again whenever necessary; 

5. Pictures, graphs, tables and charts can be easily included alongside text;  

6. Multiple copies of the same document can be easily produced;  

7. Standard letters can be mass-produced very quickly using mail merge;  

8. Documents can be transferred instantly anywhere in the world via electronic communications links;         

9. Spelling and grammar can be checked automatically.  

2.1 MICROSOFT-WORD 

There are many software packages to do the job of word processing. Some of them work in DOS 

environment. Examples are WordStar, Word Perfect and Professional Write. But in these days working in 

WINDOWS is becoming more and more popular. So let us consider software for word processing which 

works in WINDOWS. Our choice is MS-WORD because it is the most popular software in these days. MS-

WORD is a part of the bigger package called MS OFFICE, which can do much more than word processing. 

In fact when you open up MS OFFICE you will find four main components in it. They are MS-WORD (for 

word processing), MS EXCEL (for spreadsheet), MS ACCESS (for database management) and MS 

POWERPOINT (for presentation purposes)  

Microsoft Word 2007 Window and its Parts/components 

Microsoft Word is a word processing software package. You can use it to type letters, reports, and other 

documents. Microsoft Word 2007 is so different from previous versions of Microsoft Word; even 

experienced users may find it as more user-friendly.  

Advanced features/components of MS Word 2007 

The Microsoft Office Button 

In the upper-left corner of the Word 2007 window is the Microsoft Office button. When you click the 

button, a menu appears. You can use the menu to create a new file, open an existing file, save a file, and 

perform many other tasks. 

 

The Quick Access Toolbar 

Next to the Microsoft Office button is the Quick Access toolbar. The Quick Access toolbar provides you 

with access to commands you frequently use. By default Save, Undo, and Redo appear on the Quick 

Access toolbar. You can use Save to save your file, Undo to rollback an action you have taken, and Redo to 

reapply an action you have rolled back. 
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The Title Bar 

Next to the Quick Access toolbar is the Title bar. The Title bar displays the title of the document on which 

you are currently working. Word names the first new document you open Document1. As you open 

additional new documents, Word names them sequentially. When you save your document, you assign the 

document a new name. 

 

 
 

 

The Ribbon 

You use commands to tell Microsoft Word what to do. In Microsoft Word 2007, you use the Ribbon to 

issue commands. The Ribbon is located near the top of the screen, below the Quick Access toolbar. At the 

top of the Ribbon are several tabs; clicking a tab displays several related command groups. Within each 

group are related command buttons. You click buttons to issue commands or to access menus and dialog 

boxes. You may also find a dialog box launcher in the bottom-right corner of a group. Clicking the dialog 

box launcher gives you access to additional commands via a dialog box. 

 

 
 

 

 

The Ruler  

The ruler is found below the Ribbon. 

 

 
 

You can use the ruler to change the format of your document quickly. If your ruler is not visible, follow the 

steps listed here: 

 

 
 

1. Click the View tab to choose it. 

2. Click the check box next to Ruler in the Show/Hide group. The ruler appears below the Ribbon.  
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The Text Area  

Just below the ruler is a large area called the text area. You type your document in the text area. The 

blinking vertical line in the upper-left corner of the text area is the cursor. It marks the insertion point. As 

you type, your text displays at the cursor location. The horizontal line next to the cursor marks the end of 

the document. 

 

 

The Vertical and Horizontal and Vertical Scroll Bars  

The vertical and horizontal scroll bars enable you to move up, down, and across your window simply by 

dragging the icon located on the scroll bar. The vertical scroll bar is located along the right side of the 

screen. The horizontal scroll bar is located just above the status bar. To move up and down your document, 

click and drag the vertical scroll bar up and down. To move back and forth across your document, click and 

drag the horizontal scroll bar back and forth. You won't see a horizontal scroll bar if the width of your 

document fits on your screen. 

The Status Bar  

The Status bar appears at the very bottom of your window and provides such information as the current 

page and the number of words in your document. You can change what displays on the Status bar by right-

clicking on the Status bar and selecting the options you want from the Customize Status Bar menu. You 

click a menu item to select it. You click it again to deselect it. A check mark next to an item means it is 

selected. 

 

 

 

Create a New Document 

There are several ways to create new documents, open existing documents, and save documents  

in Word:     

 Click the Microsoft Office Button  and Click New  or 

 Press CTRL+N (Depress the CTRL key while pressing the ñNò) on the keyboard 

You will notice that when you click on the Microsoft Office Button and Click New, you have many 

choices about the types of documents you can create. If you wish to start from a blank document, click 

Blank.  If you wish to start from a template you can browse through your choices on the left, see the 

choices on center screen, and preview the selection on the right screen. 
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Opening an Existing Document 

 Click the Microsoft Office Button  and Click Open, or 

 Press CTRL+O (Depress the CTRL key while pressing the ñOò) on the keyboard, or 

 If you have recently used the document you can click the Microsoft Office Button  and click the 

name of the document in the Recent Documents section of the window Insert picture of recent 

docs 

Saving a Document 

 Click the Microsoft Office Button  and Click Save or Save As (remember, if youôre sending  

the document to someone who does not have Office 2007, you will need to click the Office 

Button,  

click Save As, and Click Word 97-2003 Document), or 

 Press CTRL+S (Depress the CTRL key while pressing the ñSò) on the keyboard, or 

 Click the File icon on the Quick Access Toolbar  

  

 
Renaming Documents 

To rename a Word document while using the program: 

 Click the Office Button and find the file you want to rename.  

 Right-click the document name with the mouse and select Rename from the shortcut menu.  

 Type the new name for the file and press the ENTER key.  

  

Working on Multiple Documents 
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Several documents can be opened simultaneously if you are typing or editing multiple documents at 

once.  All open documents will be listed in the View Tab of the Ribbon when you click on Switch 

Windows.  The current document has a checkmark beside the file name.  Select another open document 

to view it.   

 
 

 

Document Views  

In Word 2007, you can display your document in one of five views: Draft, Web Layout, Print Layout,  

Full Screen Reading, or Online Layout 

 Print Layout :  This is a view of the document as it would appear when printed.  It includes all 

tables, text, graphics, and images. 

 Full Screen Reading:  This is a full view length view of a document.  Good for viewing two 

pages at a time. 

 Web Layout:  This is a view of the document as it would appear in a web browser. 

 Outline:  This is an outline form of the document in the form of bullets. 

 Draft :  This view does not display pictures or layouts, just text. For selecting draft view follow 

the procedure below 

 

 
 

 

1. Click the View tab. 

2. Click Draft in the Document Views group. When the Draft option is selected it appears in a 

contrasting color. 

 

 

 

Click  



School of Distance Education 
 

Information Technology for Business  & Management                       23 
 

To view a document in different forms, click the document views shortcuts at the bottom of the screen       

 or: 

 Click the View Tab on the Ribbon 

 Click on the appropriate document view.  

 
Close a Document 

To close a document: 

 Click the Office Button 

 Click Close 

Nonprinting  Characters  

Certain characters, called nonprinting characters, do not print and will not appear in your printed 

document but do affect your document layout. You can elect to see these characters on the screen as you 

type or you can elect to have them remain invisible. For these lessons, opt to see them onscreen. This 

table describes most of them: 

To view nonprinting characters: 

 
 Typing and inserting Text 

    To enter text, just start typing! The text will appear where the blinking cursor is located. Move the 

cursor by using the arrow buttons on the keyboard or positioning the mouse and clicking the left button. 

The keyboard shortcuts listed below are also helpful when moving through the text of a document: 

Move Action  Keystroke  

Beginning of the line HOME   

End of the line END  

Top of the document CTRL+HOME   

End of the document CTRL+END   

Selecting Text 

      To change any attributes of text it must be highlighted first. Select the text by dragging the mouse 

over the desired text while keeping the left mouse button depressed, or hold down the SHIFT  key on the 

keyboard while using the arrow buttons to highlight the text. The following table contains shortcuts for 

selecting a portion of the text: 

Selection  Technique  

Whole word double-click within the word 

Whole paragraph triple-click within the paragraph 

Several words or 

lines 

drag the mouse over the words, or hold down SHIFT  while using the arrow 

keys 

Entire document choose Editing | Select | Select All from the Ribbon, or press CTRL+A  

De select the text by clicking anywhere outside of the selection on the page or press an arrow key on the 

keyboard. 
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Inserting Additional Text  

Text can be inserted in a document at any point using any of the following methods: 

 Type Text:  Put your cursor where you want to add the text and begin typing 

 Copy and Paste Text:  Highlight the text you wish to copy and right click and click Copy, put 

your cursor where you want the text in the document and right click and click Paste. 

 Cut and Paste Text:  Highlight the text you wish to copy and right click and click Cut, put your 

cursor where you want the text in the document and right click and click Paste. 

 Drag Text:  Highlight the text you wish to move, click on it and drag it to the place where you 

want the text in the document. 

 

 
 You will notice that you can also use the Clipboard group on the ribbon.  

Rearranging Blocks of Text 

To rearrange text within a document, you can utilize the Clipboard Group  on the Home Tab of the 

Ribbon. 

Insert picture of clipboard group labeled 

 Move text:  Cut and Paste or Drag as shown above 

 Copy Text:  Copy and Paste as above or use the Clipboard group on the Ribbon 

 Paste Text:  Ctrl + V (hold down the CTRL and the ñVò key at the same time) or use the 

Clipboard group to Paste, Paste Special, or Paste as Hyperlink 

 

 
Deleting Blocks of Text 

Use the BACKSPACE and DELETE  keys on the keyboard to delete text. Backspace will delete text to 

the left of the cursor and Delete will erase text to the right. To delete a large selection of text, highlight it 

using any of the methods outlined above and press the DELETE  key. 

Search and Replace Text 
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To find a particular word or phrase in a document: 

 Click Find on the Editing Group  on the Ribbon  

 To find and replace a word or phrase in the document, click Replace on the Editing Group  of the 

Ribbon. 

 
Undo Changes                              

To undo changes: Click the Undo Button on the Quick Access Toolbar  

 
       There are many features to help you proofread your document.  These include:  Spelling and 

Grammar, Thesaurus, AutoCorrect, Default Dictionary, and Word Count. 

Bold, Italicize, and Underline 

When creating a document, you may need to emphasize particular words or phrases by bolding, 

underlining, or italicizing. Also, certain grammatical constructs require that you bold, underline, or 

italicize.  You can bold, underline, and italicize when using Word. You also can combine these features. 

In other words, you can bold, underline, and italicize a single piece of text. 

When you need to perform a task in Microsoft Word, you can usually choose from several methods. The 

exercises that follow show you how to bold, underline, or italicize using four different methods: using the 

launcher, the Ribbon, the Mini-toolbar/context menu, and the keyboard. 

Bold with the Dialog Box Launcher 

1. On the line that begins with Launcher, select the word "Bold."  You can place the cursor before 

the letter "B" in "Bold." Press the Shift key; then press the right arrow key until the entire word is 

highlighted. 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 

4. Click Bold in the Font Style box. 

Note: You can see the effect of your action in the Preview window. To remove the bold, click 

Regular. 

5. Click OK to close the dialog box. 

6. Click anywhere in the text area to remove the highlighting. You have bolded the word bold. 

Italicize with the Dialog Box Launcher 

1. On the line that begins with Launcher, select the word "Italicize."  You can place the cursor 

before the letter "I" in "Italicize." Press the Shift key; then press the right arrow key until the 

entire word is highlighted. 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 

4. Click Italic in the Font Style box. 

Note: You can see the effect of your selection in the Preview window. To remove the italics, 

click Regular in the Font Style box.  

5. Click OK to close the Font dialog box. 

6. Click anywhere in the text area to remove the highlighting. You have italicized the word Italicize. 

Underline with the Dialog Box Launcher 

You can underline when using Word. Word provides you with many types of underlines from which to 
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choose. The following are some of the underlines that are available if you use the dialog box launcher:  

1. On the line that begins with "Launcher," select the words "Underline these words." 

2. Choose the Home tab. 

3. Click the dialog box launcher in the Font group. The Font dialog box appears. 

4. In the Underline Style box, click the down arrow to open the pull-down menu. 

5. Click the type of underline you wish to use.  

Note: To remove an underline, you select none from the pull-down menu.  

6. Click OK to close the dialog box. The underline you selected appears under the words. 

7. Click anywhere in the text area to remove the highlighting. 

 

Proofing the document 

This includes checking and correcting spelling and grammar, thesaurus, Research and translate options 

 

Spelling and Grammar 

To check the spelling and grammar of a document 

 Place the cursor at the beginning of the document or the beginning of the section that you want to 

check 

 Click the Review Tab on the Ribbon 

 Click Spelling & Grammar  on the Proofing Group.  

  
 

 Any errors will display a dialog box that allows you to choose a more appropriate spelling or 

phrasing. 

 

 
If you wish to check the spelling of an individual word, you can right click any word that has been 

underlined by Word and choose a substitution. 
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Thesaurus -The Thesaurus allows you to view synonyms.  To use the thesaurus: 

 Click the Review Tab of the Ribbon 

 Click the Thesaurus Button on the Proofing Group.   

 The thesaurus tool will appear on the right side of the screen and you can view word options. 

 
 

You can also access the thesaurus by right-clicking any word and choosing Synonyms on the menu. 

 
Customize AutoCorrect 

You can set up the AutoCorrect tool in Word to retain certain text the way it is.  To customize AutoCorrect: 

 Click the Microsoft Office button  

 Click the Word Options Button 

 Click the Proofing tab 

 Click AutoCorrect Options button 
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 On the AutoCorrect Tab , you can specify words you want to replace as you type 

 
Create a New Default Dictionary 

Often you will have business or educational jargon that may not be recognized by the spelling and/or 

grammar check in Word.  You can customize the dictionary to recognize these words. 

 Click the Microsoft Office button  

 Click the Word Options Button 

 Click the Proofing tab 

 Click the When Correcting Spelling tab 

 Click Custom Dictionaries 

 Click Edit Word List  

 Type in any words that you may use that are not recognized by the current dictionary. 



School of Distance Education 
 

Information Technology for Business  & Management                       29 
 

  

  Check Word Count 

To check the word count in Word 2007 look at the bottom left corner of the screen.  It will give you a 

total word count or if you have text highlighted it will tell you how many words are highlighted out of 

the total. 

 
Formatting a Paragraph 

Formatting paragraphs allows you to change the look of the overall document.  You can access many of 

the tools of paragraph formatting by clicking the Page Layout Tab of the Ribbon or the Paragraph 

Group on the Home Tab of the Ribbon. 

 

 
Change Paragraph Alignment 

The paragraph alignment allows you to set how you want text to appear.  To change the alignment: 

 Click the Home Tab 

 Choose the appropriate button for alignment on the Paragraph Group. 

o Align Left :  the text is aligned with your left margin 

o Center:  The text is centered within your margins 

o Align Right :  Aligns text with the right margin 

o Justify:  Aligns text to both the left and right margins. 
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Indent Paragraphs 

Indenting paragraphs allows you set text within a paragraph at different margins. There are several 

options for indenting: 

 First Line :  Controls the left boundary for the first line of a paragraph 

 Hanging:  Controls the left boundary of every line in a paragraph except the first one 

 Left :  Controls the left boundary for every line in a paragraph 

 Right:  Controls the right boundary for every line in a paragraph 

To indent paragraphs, you can do the following: 

 Click the Indent buttons to control the indent.   

 Click the Indent button repeated times to increase the size of the indent. 

 
 Click the dialog box of the Paragraph Group 

 Click the Indents and Spacing Tab  

 Select  your indents 

 
 

Add Borders and Shading 

You can add borders and shading to paragraphs and entire pages.  To create a border around a paragraph 

or paragraphs: 

 Select the area of text where you want the border or shading. 

 Click the Borders Button on the Paragraph Group on the Home Tab  

 Choose the Border and Shading  

 Choose the appropriate options 
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Apply Styles 

Styles are a present collection of formatting that you can apply to text. To utilize Quick Styles: 

 Select the text you wish to format.   

 Click the dialog box next to the Styles Group on the Home Tab.   

 Click the style you wish to apply.   

 
Create Links 

Creating links in a word document allows you to put in a URL that readers can click on to visit a web 

page.  To insert a link: 

 Click the Hyperlink Button  on the Links Group of the Insert Tab.   

 Type in the text in the ñText to Displayò box and the web address in the ñAddressò box. 
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Change Spacing Between Paragraphs and Lines 

You can change the space between lines and paragraphs by doing the following: 

 Select the paragraph or paragraphs you wish to change. 

 On the Home Tab, Click the Paragraph Dialog Box 

 Click the Indents and Spacing Tab 

 In the Spacing section, adjust your spacing accordingly 

 
Creating and Bulleted Numbered Lists 

Lists allow you to format and organize text with numbers, bullets, or in an outline. Bulleted lists have 

bullet points, numbered lists have numbers, and outline lists combine numbers and letters depending on 

the organization of the list. To create one of your own, do the following. 

 Highlight the last three lines in your Crime Statistics document 

 On the Home ribbon at the top of Microsoft Word, locate the Paragraph panel 

 On the Paragraph panel, locate the three bullet options: 

 

 
 

 

The first of the three is for bullets that are not numbers or letter. The default for the first option is to have 

round bullets. If this is all you want then simply click the first option, after you have highlighted your 

text. You can, however, have other symbols for your bulleted list. Click the arrow next to the first bullet 

option to see the following: 

You can select any of the bullets in the Bullet Library. Move your mouse over each one and you'll see a 

preview on your page. Click with the left mouse button to choose a particular bullet. 

You have a wider range of choices if you click the link at the bottom that says "Define New bullet".  
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Click the Symbol button at the top to see the symbol screen: 

Select the symbol you want and then click OK. You'll then be returned to the Define New Bullet dialogue 

box. If you like the Preview, click OK on this dialogue box, as well. You can however, select a picture, 

or a font as your bullet. Click the buttons at the top to see how these work. 

The second bullet option on the Paragraph panel is for numbers and letters. The default is for consecutive 

numbers starting from 1. Again, click the arrow to see more options: 

 
 

So if you wanted lowercase letters instead of numbers, select this option from the list. You can also set 

your own style by clicking the "Define New Number Format" link at the bottom. This opens a dialogue 

box similar to the one you've just seen. 

The third bullet option on the Paragraph panel is for lists that are more complex - bullets within bullets. 

A list like this, for example: 

 

 



School of Distance Education 
 

Information Technology for Business  & Management                       34 
 

 

To get the list above, we first typed the text "Heading One". After highlighting this text, we clicked the 

third bullet option on the Paragraph panel to see this: 

 
Clicking the first option got us the number 1 as a bullet. We then typed the next two items. However, this 

gets you a numbered list, 1 to 3. To change the list into the one above, highlight an item on your list. 

Then click the link at the bottom that says "Change List Level". You'll then see the following: 

 
Select the List Level you want. Do the same for any other items on your list. 

TABLES 

Tables are used to display data in a table format. In other words, the table are facilities where the  data 

structure is divided into too many rows and columns to provide  better analysis and presentation  

 

 To Create a Table 

 

 Place the cursor on the page where you want the new table 

 Click the Insert Tab of the Ribbon 

 Click the Tables Button on the Tables Group.  You can create a table one of four ways: 

o Highlight the number of row and columns 

o Click Insert Table and enter the number of rows and columns 

o Click the Draw Table, create your table by clicking and entering the rows and columns 

o Click Quick Tables and choose a table 
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Enter Data in a Table 

Place the cursor in the cell where you wish to enter the information.  Begin typing. 

Modify the Table Structure and Format a Table 

To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the Ribbon:  Design and Layout.  These 

pertain to the table design and layout. 

 
On the Design Tab, you can choose: 

 Table Style Options 

 Table Styles 

 Draw Borders  

To format  a table, click the table and then click the Layout Tab on the Ribbon.  This Layout tab allows 

you to: 

 View Gri dlines and Properties (from the Table Group) 

 Insert Rows and Columns (from the Rows & Columns Group) 

 Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 

 Merge or Split Cells (from the Merge Group) 

 Increase and Decrease cell size (Cell Size Group) 

 Align text within the cells and change text directions (Alignment Group) 



School of Distance Education 
 

Information Technology for Business  & Management                       36 
 

 
  

Page Formatting 

Set the Orientation 

Before you print your document, you may want to change the orientation of your pages. There are two 

orientations you can use: portrait and landscape. Paper, such as paper sized 8 1/2 by 11, is longer on one 

edge than it is on the other. If you print in Portrait, the shortest edge of the paper becomes the top of the 

page. Portrait is the default option. If you print Landscape, the longest edge of the paper becomes the top 

of the page. 

Portrait 

Landscape 

Set the Orientation 

1. Choose the Page Layout tab. 

2. Click Orientation in the Page Setup group. A menu appears. 

3. Click Portrait. Word sets your page orientation to Portrait. 

 

 
 

Set the Page Size 

  Paper comes in a variety of sizes. Most business correspondence uses 8 1/2 by 11 papers which is the 

default page size in Word. If you are not using 8 1/2 by 11 papers, you can use the Size option in the 

Page Setup group of the Page Layout tab to change the Size setting. 
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1. Choose the Page Layout tab. 

2. Click Size in the Page Setup group. A menu appears. 

3. Click Letter 8.5 x 11in. Word sets your page size. 

Set the Margins   

 

  Margins define the amount of white space that appears at the top, bottom, left, and right edges of your 

document. The Margin option in the Page Setup group of the Page Layout tab provides several standard 

margin sizes from which you can choose.  

 

 
1. Choose the Page Layout tab.  

2. Click Margins in the Page Setup group. A menu appears. 

3. Click Moderate. Word sets your margins to the Moderate settings. 

Add Page Numbers 

          Page numbers help you keep your document organized and enable readers to find information 

quickly. You can add page numbers to the top, bottom, or margins of your pages, and you can choose 

where the numbers appear. For example, numbers can appear at the top of the page, on the left, right, or 

center of the page. Word also offers several number styles from which you can choose. 
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1. Choose the Insert tab. 

2. Click the Page Number button in the Header & Footer group. A menu appears. 

3. Click Bottom of Page. 

4. Click the right-side option.  

Insert Page Breaks 

       As you learned in earlier, you can display your document in any of five views: Draft, Web Layout, 

Print Layout, Full Screen Reading, or Online Layout. In Print Layout view you see your document as it 

will appear when you print it. You can clearly see where each page ends and a new page begins. 

     As you review your document, you may find that you want to change the point at which a new page 

begins. You do this by inserting a page break. For example, if a page heading appears on one page and 

the first paragraph under the heading appears on the next page, you may want to insert a page break 

before the heading to keep the heading and the first paragraph together. 

Change to Print View 

 
1. Choose the View tab. 

2. Click Print Layout in the Document Views group. Your document changes to the Print Layout 

view. 

 

Insert Page Breaks 

1. Place your cursor before the D in "Displaced Homemakers" 

2. Choose the Insert tab. 

3. Click Page Break. Word places a page break in your document. 

To delete a page break, you select the page break and then press the Delete key. 
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Modify Page Margins and Orientations 

The page margins can be modified through the following steps: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, Click Margins 

 Click a Default Margin , or 

 Click Custom Margins and complete the dialog box. 

I  

 

To change the Orientation, Size of the Page, or Columns: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, Click the Orientation , Size, or Columns drop down menus 

 Click the appropriate choice 

 
 

Apply a Page Border and Color 

To apply a page border or color: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Background Group, click the Page Colors or Page Borders drop down menus 
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Insert Common Header and Footer Information 

 

To insert Header and Footer information such as page numbers, date, or title, first, decide if you want the 

information in the header (at the top of the page) or in the Footer (at the bottom of the page), then: 

 Click the Insert Tab on the Ribbon 

 Click Header or Footer 

 Choose a style 

I  

 The Header/Footer Design Tab will display on the Ribbon 

 Choose the information that you would like to have in the header or footer (date, time, page 

numbers, etc.) or type in the information you would like to have in the header or footer 

 
 

Create a Page Break 

To insert a page break: 

 Click the Page Layout Tab on the Ribbon 

 On the Page Setup Group, click the Breaks Drop Down Menu 

 Click Page Break 

 

Preview and Print Documents 

         When you have your margins, tabs, and so on the way you want them, you are ready to print. In 

Word, You can preview your document before you print. In the Preview mode, you can review each 

page, view multiple pages at the same time, zoom in on a page, and access the Size, Orientation, and 

Margin options. 

        If you press the Zoom button while you are in Preview mode, the Zoom dialog box appears. In the 

Zoom dialog box you can set the sizes of the pages that display as well as the number of pages that 

display. 

When you are ready to print, you use the Print dialog box. In the Print Range area, choose All to print 

every page of your document, choose Current Page to print the page you are currently on, or choose 

Pages to enter the specific pages you want to print. Type the pages you want to print in the Pages field. 

Separate individual pages with commas (1,3, 13); specify a range by using a dash (4-9). 

 

Print Preview 

1. Click the Microsoft Office button. A menu appears. 

2. Highlight the Print option. The Preview and Print the Document menu appears. 

3. Click Print Preview. The Preview window appears, with your document in the window. 

4. Click One Page to view one page at a time. Click Two Pages to view two pages at a time. 

5. To view your document in normal size, click 100%. 

6. Click the Zoom Button. The Zoom dialog box appears. 

7. Select an option and then click OK. Perform this task for each option and note the results. 
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MACROS 

Macros are advanced features that can speed up editing or formatting you may perform often in a Word 

document. They record sequences of menu selections that you choose so that a series of actions can be 

completed in one step. Simply put, a macro is a series of commands that is recorded so it can be played 

back, or executed, later 

 

Recording a Macro 

To record a Macro: 

 Click the View Tab on the Ribbon 

 Click Macros 

 Click Record Macro 

 

 
 

 

 
 

 

 Enter a name (without spaces) 

 Click whether you want it assigned to a button (on the Quick Access Toolbar) or the keyboard 

(a sequence of keys) 

 To assign the macro a button on the Quick Access Toolbar: 

o Click Button 

o Under the Customize Quick Access Toolbar, select the document for which you want 

the Macro available 
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o Under Choose Commands:  Click the Macro that you are recording 

o Click Add  

o Click OK  to begin Recording the Macro 

o Perform the actions you want recorded in the Macro 

o Click on Macros 

o Click on Stop Recording Macros 

 

 
 To assign a macro button to a keyboard shortcut: 

o Click Keyboard 

o In the Press New Shortcut Key box, type the key sequence that you want and click 

Assign 

o Click Close to begin recording the Macro 

o Perform the actions you want recorded in the Macro 

o Click on Macros 

o Click on Stop Recording Macros 

Running a Macro 

Running a macro depends on whether itôs been added to the Quick Access Toolbar or if itôs been given a 

Keyboard Shortcut. 

 To run a Macro from the Quick Access Toolbar, simply click the Macro Icon 

 

 
 To run a Macro from the Keyboard shortcut, simply press the keys that you have programmed to 

run the Macro. 
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Mail Merge/Merge printing  

  Mail Merge is an automated feature of MS Word that enables you to merge a data source( a file that stores 

fields and records of information, like first name, last name, etc...) into a copy of a document to customize 

or personalize the document. 

 

The Word 2007 Mail Merge toolbar looks as follows:  

 

 
 

Mail Merge in Word is accomplished by the following steps: 

 

Step 1: Set the data document type. 

           The data document holds the text that repeats for all merged documents. In the Mailings tab, click 

Start Mail Merge  and select the document type. 

 

Word offers the following types of documents: 

 Letters: 

Use this option for composing and designing mass mailings for which only the recipient 

information varies.    This document type is also used when sending out a form letter or invoice. 

 E-mail Messages: 

Using e-mail merge, multiple addresses in the To, Cc or Bcc fields can be avoided. Each recipient 

can receive a personalized e-mail. 

 Envelopes: 

Use this option for producing envelopes. 

 Labels: 

Use this option to print sheets of labels. Many addresses can be printed on the same page, in 

different label formats. 

 Directory:  

Use this option when printing a catalog or any other document that requires printing multiple 

records per page. 

http://www.pixel2life.com/collections/usr46117/938/img2159.jpg
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Step 2: Associate a data source with the document: In the Mailings tab, choose Select Recipients. 

The various options are: 

 Use Existing List: 

 The Select Data Source dialog box appears when you choose this option. Navigate to and select a 

data source file. Typically, the data source is created in Excel or Access. 

 Type New List : If  you choose this, click create, and then use the dialog box that appears to enter 

names and addresses. If you don't plan to use the entire database, you can use the Mail Merge 

Recipients dialog box, to select just the recipients you want. To open the dialog box, click Edit 

Recipient list in the Start Mail Merge  group of the Mai lings tab. 

 

                      

 

The recipient list can be refined by Sort, Filter , Find Duplicates, Find Recipient and Validate 

addresses.       

 

 Select from Outlook Contacts.  

 

Step 3: Design your data document by combining ordinary document features with Word merge 

fields. 

             Place holders can be used when designing the data document for information pertaining to the 

intended recipient. When you are done, edit your document and substitute Merge Fields for the 

placeholders. To insert a merge field, position the insertion point where you want the field to appear. In 

the Mailings tab, choose Insert Merge Field in the Write & Insert Fields group. Click on the field 

you want to insert. Special sets of merge fields like Address Block and Greeting Line can be inserted 

to save time! 

 

 
 

Step 4: Preview the finished document by testing to see how it looks with different data records. 

             Click the Preview Results button in the Preview Results group of the Mailings tab. 

Navigation     buttons help you to traverse through the records. 

http://www.pixel2life.com/collections/usr46117/938/img2158.jpg
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Step 5: Finish the process. Merge the data document with the data source, creating a printed result, a 

saved document or an e-mailed 

document.

 
 

Your other option is to use the Mail Merge Wizard! In the Start Mail Merge group of the Mailings 

tab, click the Start Mail Merge  button and choose Step by Step Mail Merge Wizard. 

 
 

Inserting Excel Data in a Word 2007 Document 

       If youôre using Word to create business documents such as reports and business plans, it is inevitable 

that you will need to insert data created in Excel. While it is an easy process, you have to be aware of your 

options and the limitations inherent in each of the options. 

The first option is to insert a link to an Excel worksheet in your Word document. For users who want to 

ensure that the information is updated every time a change is made to the spreadsheet, this is the way to go. 

A one-way link is created that feeds the data from Excel into the Word document. It will also keep your 

Word file trim, as the data itself is not actually saved with the document.  

http://www.pixel2life.com/collections/usr46117/938/img2161.jpg
http://www.pixel2life.com/collections/usr46117/938/img2162.jpg
http://www.pixel2life.com/collections/usr46117/938/img2163.jpg


School of Distance Education 
 

Information Technology for Business  & Management                       46 
 

Selecting Excel Data to Insert in Your Word Document 

 
In Excel, click and drag over a region of cells to select it. Be sure to include the entire Excel data you 

would like to link to in your Word 2007 document. 

1. Open the Excel document that contains the data you would like to link to in your Word 

document. 

 2. Select the data you would like to link to in your Word document. Press Ctrl+C to copy it. 

3.  After you have copied the data, you can minimize Excel.  

  Linking to an Excel Worksheet 

To insert a link to an Excel file to Word, follow these steps: 

1. Open both the Word document and the Excel spreadsheet 

2. In Excel, copy the range of cells you want to include (if you plan to insert more columns or rows into your 

spreadsheet, select the entire worksheet by clicking the box at the juncture of the row numbers and column 

letters) 

3. In your Word document position the cursor where you would like the table inserted 

4. On the Edit  menu, select Paste Specialé 

5. Click the radio button beside Paste link 

 
6. Under the label As:, select Microsoft Excel Worksheet Object 

7. Click OK 

 

Inserting PowerPoint slides to MS Word 

There are two ways to copy and paste slides from PowerPoint to Word:  

 To copy an entire presentation:  

1. Start PowerPoint. 

2. Open your PowerPoint presentation. 

3. Send the presentation to Word.  

 Click the Office button. 

 From the drop-down list, select Publish. 

 Select Create Handouts in Microsoft Office Word. 

4. Select the radio button that corresponds to the page layout that you want to use. 

http://0.tqn.com/d/wordprocessing/1/0/e/5/excelcopy.png
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5. Select the Paste radio button. 

6. Click OK. 

 To copy individual slides:  

1. Start PowerPoint 

2. Open your PowerPoint presentation. 

3. Select the slide you want to insert into your Word document. 

4. Copy the slide.  

 Select the Home tab. 

 In the Clipboard group, click the Copy icon. 

5. Start Word. 

6. Open the document into which you want to paste the slide. 

7. Place the cursor where you would like to insert the slide. 

8. Paste the slide.  

 Select the Home tab. 

 In the Clipboard group, click the Paste icon 

 

Microsoft Word shortcut keys 

  Below is a listing of all the major shortcut keys in Microsoft Word.  

 

Shortcut Keys Description 

Ctrl + 0 Adds or removes 6pts of spacing before a paragraph. 

Ctrl + A Select all contents of the page. 

Ctrl + B Bold highlighted selection. 

Ctrl + C Copy selected text. 

Ctrl + E Aligns the line or selected text to the center of the screen. 

Ctrl + F Open find box. 

Ctrl + I Italic highlighted selection. 

Ctrl + J Aligns the selected text or line to justify the screen. 

Ctrl + K Insert link. 

Ctrl + L Aligns the line or selected text to the left of the screen. 

Ctrl + M Indent the paragraph. 

Ctrl + P Open the print window. 

Ctrl + R Aligns the line or selected text to the right of the screen. 

Ctrl + T Create a hanging indent. 

Ctrl + U Underline highlighted selection. 

Ctrl + V Paste. 

Ctrl + X Cut selected text. 
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